Registrations, Live Events, Studio and Content facing outage due to Cloudflare

Incident Report for Goldcast

Postmortem

We use Cloudflare as our primary CDN and were affected by their global outage. We received an alert at 11:50 UTC and were able to move all core services (e.g. events, studio, content lab) off of Cloudflare by 12:12 UTC. We had ongoing issues with vanity domains, and registrations (which use Cloudflare Certificates and Cloudflare's Captcha competitor, respectively). Additionally we saw delayed start for some recordings (which are being recovered at the moment). All of these issues were resolved at 14:42 UTC when Cloudflare's underlying degradation was mitigated. We are working on plans to decouple these services from Cloudflare in the future

Posted Nov 19, 2025 - 10:37 UTC

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 18:06 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 14:52 UTC

Update

Live Events with Vanity URL, Analytics, and Registrations using Forms are now working. We are continuing to monitor the situation.
Posted Nov 18, 2025 - 14:52 UTC

Monitoring

We are monitoring the situation.
Posted Nov 18, 2025 - 14:48 UTC

Update

Analytics is not operational
Posted Nov 18, 2025 - 13:13 UTC

Update

Analytics is back up, Registration and Events with Vanity URLs are still facing outage
Posted Nov 18, 2025 - 13:08 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 12:40 UTC

Update

Events without vanity URL and Studio/Content Lab should be working now
Posted Nov 18, 2025 - 12:18 UTC

Identified

Live Events without Vanity URLs and Studio/Content should be working
Posted Nov 18, 2025 - 12:16 UTC

Update

Vanity URLs for Live Events and Registration using Forms for Events affected
Posted Nov 18, 2025 - 12:14 UTC

Investigating

We are currently investigating this issue.
Posted Nov 18, 2025 - 11:53 UTC
This incident affected: Events, Goldcast Studio, Registration Pages, Content Lab, and Integrations / Data.