Facing intermittent issues in event analytics.

Incident Report for Goldcast

Resolved

The issue was resolved.
Posted Sep 08, 2025 - 11:41 UTC

Update

We are continuing to investigate this issue.
Posted Sep 08, 2025 - 11:37 UTC

Investigating

Custom fields and Unsubscribe data is temporarily unavailable in event analytics due to a technical issue with our dash-boarding vendor. We are working to getting this resolved.
Posted Sep 08, 2025 - 11:26 UTC
This incident affected: Integrations / Data.