Prod Env is down, DNS resolution is not working

Incident Report for Goldcast

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 06:07 UTC

Monitoring

we resolved the issue and now monitoring
Posted Mar 02, 2026 - 06:06 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 02, 2026 - 05:58 UTC
This incident affected: Events, Goldcast Studio, Registration Pages, Content Lab, and Integrations / Data.