We are currently experiencing intermittent failures in our Content Lab

Incident Report for Goldcast

Resolved

Content Lab is now operating normally. The issue was caused by an external API and has been resolved.
Posted Dec 17, 2025 - 20:11 UTC

Identified

We’ve identified the cause of these intermittent issues and are actively working to resolve them.
Posted Dec 17, 2025 - 20:02 UTC

Update

At this time, the following areas are affected:

Content Lab – editing currently unavailable
Video Library – issues with video uploads
Recorded Studio – event recordings not loading in the dashboard
Event recordings not loading in the dashboard
Posted Dec 17, 2025 - 19:58 UTC

Investigating

We are currently investigating this issue.
Posted Dec 17, 2025 - 19:13 UTC
This incident affected: Content Lab.