Integrations are down, we are working on to resolve on highest priority

Incident Report for Goldcast

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 05:27 UTC

Identified

We found the issue, working on to resolve the issue
Posted Feb 09, 2026 - 05:10 UTC

Investigating

We are currently investigating this issue.
Posted Feb 09, 2026 - 05:00 UTC
This incident affected: Integrations / Data.