Delay in processing messages on hubspot

Incident Report for Goldcast

Resolved

This incident has been resolved.
Posted Apr 30, 2026 - 08:17 UTC

Update

We are continuing to investigate this issue.
Posted Apr 30, 2026 - 08:17 UTC

Investigating

We are currently facing delays in processing messages for hubspot. Some of the apis on hubspot are taking longer than expected. We are actively investigating the issue.
Posted Apr 29, 2026 - 11:25 UTC
This incident affected: Integrations / Data.