Only for EU - All Apps are down

Incident Report for Goldcast

Resolved

This incident has been resolved.
Posted Jul 27, 2025 - 04:39 UTC

Update

We are continuing to investigate this issue.
Posted Jul 27, 2025 - 04:39 UTC

Investigating

Only for EU - All Apps are down, working on priority to fix it
Posted Jul 27, 2025 - 03:44 UTC
This incident affected: Events, Goldcast Studio, Registration Pages, and Integrations / Data.