The issues affecting Studio logins, registration pages, and registration forms have been fully resolved. The incident was caused by a configuration change that inadvertently affected DNS resolution, making parts of the platform inaccessible despite the underlying services remaining available. The issue has been corrected, and the platform is operating normally.
Thank you for your patience while we worked to resolve this issue.
Posted Jul 23, 2026 - 23:06 UTC
Monitoring
The issues affecting Studio logins, registration pages, and registration forms have been resolved. Our Engineering team has confirmed that services have been restored and will continue to monitor the platform to ensure ongoing stability.
Thank you for your patience while we worked to resolve this issue. If you continue to experience any issues, please contact our Support team at gc.support@cvent.com
Posted Jul 23, 2026 - 22:37 UTC
Update
Our Engineering team continues to investigate the ongoing platform issues. While access to Studio has been restored for the majority of users, we are currently investigating reports of intermittent issues affecting registration pages. Some users may experience registration forms not loading as expected.
We are actively working to identify the root cause and restore normal functionality. We will continue to provide updates as more information becomes available.
Posted Jul 23, 2026 - 22:29 UTC
Identified
We have implemented a fix, and access to admin.goldcast.io has been restored. Users should now be able to log in through the default Studio URL as expected.
Our Engineering team is continuing to monitor the service closely to ensure stability. If you continue to experience any issues logging in, please contact Support at gc.support@cvent.com
Posted Jul 23, 2026 - 22:13 UTC
Update
We have identified that users may experience issues accessing Studio via admin.goldcast.io. As a temporary workaround, you should be able to log in using https://admin.public-pr50.goldcast.io/auth/login with your email address and password.
Please note that users who sign in via SSO may still encounter login issues while we continue to investigate.
Our Engineering team is actively working to restore normal access through admin.goldcast.io, and we will provide further updates as they become available.
Posted Jul 23, 2026 - 22:01 UTC
Investigating
We are aware of an issue affecting Studio logins, where users are unable to access Studio. Our Engineering team is actively investigating and working to resolve the issue as quickly as possible. We will continue to share updates as our investigation progresses.
Posted Jul 23, 2026 - 21:38 UTC
This incident affected: Goldcast Studio and Registration Pages.