Some Event Reports are showing No Data

Incident Report for Goldcast

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 16:37 UTC

Update

Event reports are not showing attendance data; the team is working on a priority to fix it
Posted Aug 15, 2025 - 15:46 UTC

Identified

The team is working on the top priority to resolve this
Posted Aug 15, 2025 - 15:30 UTC
This incident affected: Integrations / Data.