Content Uploads, RTMP Sessions, Recording Studio and Org Analytics are not working after the AWS outage. The team is working on resolving this as priority

Incident Report for Goldcast

Resolved

AWS has recovered. All our services are now operating normally.
Posted Oct 20, 2025 - 20:57 UTC

Monitoring

AWS service is improving, but there are still some issues. We are actively monitoring the situation and will update once we see full recovery.

Services that could still be having issues right now:
1: Content Lab uploads and Video processing
2: RTMP Sessions
3: Analytics
4: Recording Studio video processing
5: Event creation & registration
Posted Oct 20, 2025 - 20:15 UTC

Update

Now we are seeing new issues, where we are unable to create sessions and add speakers
Posted Oct 20, 2025 - 18:53 UTC

Update

We are seeing signs of recovery from AWS as well as internally. We are actively monitoring the situation and will update once we see full recovery.
Posted Oct 20, 2025 - 18:05 UTC

Update

AWS is still degraded https://health.aws.amazon.com/health/status
Services that are impacted right now:
1: Content Lab uploads and Video processing
2: RTMP Sessions
3: Analytics
4: Recording Studio video processing
Posted Oct 20, 2025 - 17:05 UTC

Update

Services that are impacted right now:
1: Content Lab uploads and Video processing
2: RTMP Sessions
3: Analytics
4: Emails that were scheduled between 12:00 PM IST to 9:00 PM IST, reach out to support@goldcast.io
5: Viewers watching from restrictive VPNs might have issues accessing live sessions
Posted Oct 20, 2025 - 15:56 UTC

Update

Services that are impacted right now:
1: Content Lab uploads and Video processing
2: RTMP Sessions
3: Analytics
4: Emails that were scheduled between 12:00 PM IST to 9:00 PM IST, reach out to support@goldcast.io
Posted Oct 20, 2025 - 15:54 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 15:15 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 14:05 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 20, 2025 - 13:58 UTC
This incident affected: Events, Content Lab, and Integrations / Data.